難しいところですね、Apacheのエラーログとかではでてませんかね?
Internal Server errorってことはプログラムが落ちたとか・・もしくは、そのPOSTされたデータを拒否っているとか
URLの記述っぽいのに反応してこけるようであれば、後者のイメージでWebサーバ側で落としてるような気もします。
MODxのmanager周りのソースを独自修正かアップし直しミスミスとかがあればコケるかも知れませんが・・URLの記述がない場合OKだとすると・・・・・。
tkfmさん、ZeRoさん
アドバイスありがとうございます。
言葉足らずで、正確に伝わらなくて申し訳ありません。
ある日突然ではなくて、ある量を超えると保存できなくなります。
残念ながらApacheのエラーログは見方がわからないので、見れません・・・
もう少し、調べてみましたら、<a href="http://"> </a>の同じ行を4行までの書き込みは保存できましたが、
5行を保存しようとするとできませんでした。
私が使用している環境だけなのでしょうか?
5行っていうのはAタグ及びURLが入ってる場合になるということなんでしょうか?
単純な文章5行だとOKでURL記述があるとNGっていうことであれば、なんらかのセキュリティチェックっぽい感じもしなくもないんですが・・・。
多分、お使いの環境固有の設定なような・・・
ご連絡ありがとうございます。
タグを入れずに、テストしてみましたら、http://だけの行を同じく4行までは保存できましたが、5行でエラーとなりました。
環境固有の設定でしょうか?
因みに、レンタルサーバーは使えるネットの共有サーバーを使用しています。
もし設定の問題でしたら、具体的にどのような設定が考えられるのでしょうか?
リンクページを作りたいのですが、この状態では、作ることが出来ません。
お手数お掛けしますが、よろしくお願いいたします。
-
☆ A M B ☆
- 1,231 Posts
スパム投稿を防ぐためにサーバレベルで対策をしてることがありますね。なんというツールだったっけ。。
そうだとしたら、管理者さんに相談してフィルタを少し調整してもらう必要があります。