Hope this is in the right place since I’m currently running a website using Evolution 1.0.4.
Here’s my set up if it helps:
Modx version: Evolution 1.0.4, Traditional
Server OS: Linux
Server type: Public
PHP Version: 5.2.9
MySQL Version: 5.0.92-community
Apache Version: 2.2.19
Off hand I don’t know when exactly this started to happen because I haven’t logged on to the manager for a few days. But just tonight when I signed in, random parts of the manager cpanel will have the message:
"Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator,
[email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."
And if I refresh, it will for example appear where the resources are listed, then if I refresh again it might be where like the manger tabs are or in the main body where I could edit resources. Or sometimes it’s completely fine after a refresh and everything shows up only to have something else disappear with the next thing I do.
Any help or advice would be much appreciated! Please let me know if you need anymore information. Thanks!