Good day.
I’ve just upgraded from 2.0.0-pl to MODx Revolution 2.0.2-pl as per the upgrade instructions in the documentation. I uploaded the files and run setup without any problems.
But I’m having a few problems in the manager:
I’ve tried...
- I’ve cleared my browser cache
- I logged out of the manager before running setup
- I’ve flushed permissions and sessions in the manager
Environment
- Linux server running Apache (I don’t know the versions for those)
- MySQL 5.0.91-community
- PHP Version 5.2.14
- This is a shared hosting environment and PDO is enabled.
2.0.0-pl was running fine, other than that I could not get thumbnails to show in the resource browser.
- Any JS errors?
- Was this the traditional or advanced 2.0.2 you used?
- Any errors in core/cache/logs/error.log?
shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect |
github |
splittingred.com
Hi splittingred.
The manager magically works now. I hadn’t checked since I wrote here on the forum.
No idea why. Maybe it was something that didn’t get cleared from some cache.
- I didn’t notice any JS errors
- This was the traditional install
- There are some json_encode and file copying errors in the log (it’s attached to this post)
I still haven’t gotten image thumbnails to work in the resource manager though.
In the error log is written:
(ERROR @ /~site/connectors/system/phpthumb.php) Error outputting thumbnail:
OutputThumbnail() failed because !is_resource($this->gdimg_output) in file "phpthumb.class.php" on line 557
Thanks for the help
Did you try clearing your browser cache?
shaun mccormick | bigcommerce mgr of software engineering, former modx co-architect |
github |
splittingred.com
Right–
I cleared the browser cache (OS X Safari 5.0.2) a couple of times last night to no avail. This morning these issues were not present in Firefox, and on restarting Safari this morning the issue was not evident either…
Thanks
It was a bit strange for me too.
I cleared the browser cache and flushed the MODx cache and sessions, but it didn’t work.
Two days later it just worked. Must be some webhost cache issue.
Was having the same issue after 2.0.2 upgrade - template variables absent on the resource editor. What worked for me was refreshing the browser when on the empty Template Variable tab. All the TVs suddenly appeared.
I had the same issues, but indeed a refresh on the template tab seemed to help.
But:
the Published and Hide from Menus checkboxes were still not visible after that.
And another issue: editing existing resources didn’t work anymore; I got a New Document form with the resource-ID (correctly) filled in - but everything else empty. For the details: the template was emtpy, but the right template variable was shown on the template-tab (showing no content of course). On the page settings the class key was empty again (and shown in red). And Tiny MCE was not shown.
This was all while using Google Chrome - and all the problems went away after a refresh on the main edit-page.
This happened to me - cleared the cache and it seemed to fixed itself after a day or so
Everything is cool now working on Linux Centos