We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
Title
Views
Replies
Last Post
(Solved) Ajax Search Result are not Displaying
1,078
2

By: katala, 13 years, 9 months ago

Last: katala, 13 years, 9 months ago

Ajax search and images
2,229
9

By: distant_smile, 13 years, 10 months ago

Last: distant_smile, 13 years, 9 months ago

[solved] Search does not show landing page
1,944
5

By: ian_m, 13 years, 10 months ago

Last: coroico, 13 years, 9 months ago

AjaxSearch 1.9 HOW TO?
1,668
4

By: Mproject, 13 years, 10 months ago

Last: coroico, 13 years, 9 months ago

Ajax search affecting my footer
1,426
5

By: distant_smile, 13 years, 10 months ago

Last: distant_smile, 13 years, 9 months ago

1.9.0 and set_time_limit() ?
4,512
4

By: emmanuel, 14 years, 1 month ago

Last: chunya, 13 years, 10 months ago

[solved] How to remove paging at the top of the search results?
1,206
2

By: nickf08, 13 years, 10 months ago

Last: nickf08, 13 years, 10 months ago

Can you have two AjaxSeaches on one page?
1,319
2

By: [email protected], 13 years, 10 months ago

Last: coroico, 13 years, 10 months ago

landingPage issues
1,287
3

By: davepritchardmedia, 13 years, 10 months ago

Last: sottwell, 13 years, 10 months ago

AjaxSearch 1.9.0, did it lost some core features??
1,026
1

By: Nameless?, 13 years, 10 months ago

Last: coroico, 13 years, 10 months ago

Paging type 3?
1,281
0

By: moniarde, 13 years, 10 months ago

Last: moniarde, 13 years, 10 months ago

AjaxSearch stops page from loading
1,090
2

By: sharadshailly, 13 years, 10 months ago

Last: sharadshailly, 13 years, 10 months ago

Avoid/Refrain TV's
1,289
4

By: brianjoe, 13 years, 10 months ago

Last: brianjoe, 13 years, 10 months ago

Ajax Search 1.9 not parsing ditto calls in [*content*]
815
0

By: bbeer, 13 years, 10 months ago

Last: bbeer, 13 years, 10 months ago

AjaxSearch: strange behavior with special characters
2,156
3

By: Bogdanio, 15 years ago

Last: e-stonia, 13 years, 10 months ago

How can I set an inputvalue in my search box?
1,008
1

By: gaomeile, 13 years, 10 months ago

Last: gaomeile, 13 years, 10 months ago

Search returning blank/empty page
1,057
2

By: BBloke, 13 years, 11 months ago

Last: BBloke, 13 years, 11 months ago

how: search output in two strings
768
0

By: Andrey_V, 13 years, 11 months ago

Last: Andrey_V, 13 years, 11 months ago

ajaxsearch not hidden output in some documents
1,023
2

By: TheBoxer, 13 years, 11 months ago

Last: TheBoxer, 13 years, 11 months ago

Mootools 1.2.4 not compatible...
896
0

By: rossco, 13 years, 11 months ago

Last: rossco, 13 years, 11 months ago