We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!

Add-ons

Toggle
Name
Last Post
Posts
Topics
Title
Views
Replies
Last Post
Question? Simple Search Only Searching Children of One Document
1,476
1

By: rx2, 7 years, 8 months ago

Last: rx2, 7 years, 4 months ago

Question? SimpleSearch, "Ajax," and HTTPS
1,220
0

By: firebot6, 7 years, 5 months ago

Last: firebot6, 7 years, 5 months ago

Question? [SOLVED] adjusting output of SimpleSearchForm
1,205
3

By: fbachofner, 7 years, 7 months ago

Last: wintertribe, 7 years, 7 months ago

SimpleSearch 1.9.2-pl bug with &useAllWords=true?
696
0

By: toslan, 7 years, 9 months ago

Last: toslan, 7 years, 9 months ago

Answered User adjustable parameters in SimpleSearch
792
2

By: toslan, 7 years, 9 months ago

Last: toslan, 7 years, 9 months ago

Question? SimpleSearch: Restrict the search to specific resources groups
1,867
8

By: dubbs, 9 years, 5 months ago

Last: goldsky, 7 years, 10 months ago

SimpleSearch: Possible to search for 2 characters?
1,010
2

By: atype, 9 years, 11 months ago

Last: bwente, 7 years, 11 months ago

Question? Simplesearch is ignoring the contexts setting
664
0

By: sean69, 8 years ago

Last: sean69, 8 years ago

AdvSearch not showing results from TVs
1,225
5

By: rainbowtiger, 10 years, 8 months ago

Last: rotter, 8 years, 2 months ago

Question? AdvSearch how to search numbers and search in different fields
869
3

By: troubadour, 8 years, 3 months ago

Last: goldsky, 8 years, 2 months ago

Answered AdvSearch - (ERROR @ /index.php) `` is not a valid integer and may not be passed to makeUrl()
2,890
7

By: [email protected], 8 years, 3 months ago

Last: [email protected], 8 years, 3 months ago

Question? SimpleSearch: Search inside TV with searchStyle=`match`
916
0

By: michelle84, 8 years, 5 months ago

Last: michelle84, 8 years, 5 months ago

Question? AdvSearch queryHook with REGEXP
854
0

By: michelle84, 8 years, 5 months ago

Last: michelle84, 8 years, 5 months ago

Strip MODX tags from SimpleSearch results
1,547
3

By: krajicek, 10 years, 5 months ago

Last: dan971, 8 years, 6 months ago

Question? SimpleSearch Conditional TPLs
775
0

By: davidpede, 8 years, 6 months ago

Last: davidpede, 8 years, 6 months ago

Question? Prevent SimpleSearch showing images links in results?
889
3

By: mewolari, 8 years, 6 months ago

Last: achterbahn, 8 years, 6 months ago

Answered Simple Search Landing Not Working
1,315
3

By: rjohnson375, 8 years, 8 months ago

Last: rjohnson375, 8 years, 8 months ago

Question? Simple Search and Symlinks
845
2

By: rjohnson375, 8 years, 8 months ago

Last: rjohnson375, 8 years, 8 months ago

Answered SimpleSearchForm tpl not displaying
881
3

By: mayhemchaos, 8 years, 9 months ago

Last: mayhemchaos, 8 years, 9 months ago

SimpleSearch fieldPotency not working
2,310
4

By: yoga123, 12 years, 11 months ago

Last: thewoo, 8 years, 9 months ago