We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!

Add-ons

Toggle
Name
Last Post
Posts
Topics
Title
Views
Replies
Last Post
Script error of RTE(ResouceBrowser)
2,038
1

By: sama55, 14 years ago

Last: mrhaw, 14 years ago

MODx 1.0.4 CSS jumplist has gone from content editor?
1,392
1

By: dubbs, 14 years ago

Last: 9thwave, 14 years ago

Error when trying to reach Filemanager; access denied
1,589
2

By: kaliz, 14 years ago

Last: kaliz, 14 years ago

starting to feel exceptionally stupid -- how to make RTE into revo plugin?
1,655
3

By: nsfdev, 14 years, 1 month ago

Last: nsfdev, 14 years, 1 month ago

TinyMCE not allowing embedded video other than youTube- desperate!
4,135
2

By: moleon, 14 years, 1 month ago

Last: Bill Tarling, 14 years, 1 month ago

Advice on best means to facilitate end user editing of content?
2,944
4

By: Byzantium, 14 years, 1 month ago

Last: Byzantium, 14 years, 1 month ago

Any Text Editor - installation???
2,375
4

By: seecy_d, 14 years, 5 months ago

Last: BobRay, 14 years, 1 month ago

TinyMCE location error from imported DB
1,817
2

By: Tdude, 14 years, 2 months ago

Last: Tdude, 14 years, 1 month ago

EditArea 0.5.2-GA installation
1,995
4

By: lohithreddym, 14 years, 2 months ago

Last: javadecaf, 14 years, 2 months ago

[SOLVED] Problem Installing EditArea
1,878
5

By: javadecaf, 14 years, 2 months ago

Last: javadecaf, 14 years, 2 months ago

[solved] TinyMce Widget Richtect
1,122
0

By: traedamatic, 14 years, 2 months ago

Last: traedamatic, 14 years, 2 months ago

Suddenly I couldnt see any pictures in the Resource Browser
2,407
2

By: thorjarle, 14 years, 11 months ago

Last: thorjarle, 14 years, 2 months ago

TinyMCE direct entry into the last folder we opened earlier
1,252
0

By: adhiarta, 14 years, 2 months ago

Last: adhiarta, 14 years, 2 months ago

Locked MOVED: images gone from tinymce resource browser
1,188
0

By: rethrash, 14 years, 2 months ago

Last: rethrash, 14 years, 2 months ago

[SOLVED] confused about path to images
1,831
4

By: robinqld, 14 years, 2 months ago

Last: robinqld, 14 years, 2 months ago

Image is uploading, but not referenced correctly on the site
1,871
4

By: vicksm, 14 years, 3 months ago

Last: vicksm, 14 years, 3 months ago

Error, "Failed to upload file, internal error..."
1,599
1

By: studio24, 14 years, 4 months ago

Last: studio24, 14 years, 4 months ago

Mootools Error when saving a page
1,479
0

By: explorertj, 14 years, 4 months ago

Last: explorertj, 14 years, 4 months ago

How to install MarkItUp in Evolution ?
2,050
0

By: Spheerys, 14 years, 5 months ago

Last: Spheerys, 14 years, 5 months ago

Rich text editor for blog summary???????
3,249
3

By: stalwil, 14 years, 11 months ago

Last: sottwell, 14 years, 5 months ago