We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
Title
Views
Replies
Last Post
Cannot install - will not go past database connection page - CLOSED, FOUND ISSUE
  • 1
  • 2
4,451
10

By: restorick, 14 years, 8 months ago

Last: restorick, 14 years, 8 months ago

[RESOLVED: Somehow :P] Path problem after Evo Install
1,671
4

By: sbRyGuy, 14 years, 8 months ago

Last: sbRyGuy, 14 years, 8 months ago

Templates don't all show up on QM
1,643
3

By: nclemente, 14 years, 8 months ago

Last: Lammikko, 14 years, 8 months ago

Purging deleted documents
2,107
2

By: PatrickSamphire, 14 years, 8 months ago

Last: PatrickSamphire, 14 years, 8 months ago

MODx Manager freezes after upgrade to Evolution 1.0 upon login when using IE6
2,398
6

By: pixelchutes, 14 years, 8 months ago

Last: BobRay, 14 years, 8 months ago

Potentially "dangerous" usability issue with QuickManager?
2,594
3

By: AspenDew, 14 years, 8 months ago

Last: rfoster, 14 years, 8 months ago

Can't access Tools -> Configuration in Manager
1,965
1

By: s1Mon, 14 years, 8 months ago

Last: jusicgn, 14 years, 8 months ago

[SOLVED] Path to Carbon template somewhere wrong?
2,311
8

By: jusicgn, 14 years, 8 months ago

Last: rethrash, 14 years, 8 months ago

search isn't what it used to be
2,165
7

By: jazzmatazz2005, 14 years, 8 months ago

Last: opengeek, 14 years, 8 months ago

Summary of failure to install Evolution
3,526
7

By: gfroyle, 14 years, 8 months ago

Last: gfroyle, 14 years, 8 months ago

Charset issue
2,231
7

By: HarroSchmidt, 14 years, 8 months ago

Last: rethrash, 14 years, 8 months ago

[SOLVED] mgrValidated still working?
1,953
0

By: emkay, 14 years, 8 months ago

Last: emkay, 14 years, 8 months ago

[SOLVED] image Upload Problem - Invalid XML response from connector
  • 1
  • 2
4,047
10

By: GoffeyUK, 14 years, 8 months ago

Last: Lammikko, 14 years, 8 months ago

Part Friendly URL Repeated
1,960
3

By: jcurtis, 14 years, 8 months ago

Last: netProphET, 14 years, 8 months ago

php_flag zlib.output_compression courses issues in Evo (RESOLVED)
5,629
7

By: SandersDesign, 14 years, 8 months ago

Last: adn, 14 years, 8 months ago

[SOLVED] Unable to save templates
  • 1
  • 2
6,187
12

By: nzkiwi, 14 years, 8 months ago

Last: nzkiwi, 14 years, 8 months ago

[Solved] Headers Error after Logging In
2,936
9

By: charliez, 14 years, 8 months ago

Last: rethrash, 14 years, 8 months ago

(SOLVED) Warning: strtotime() [function.strtotime] in EVO 1.01 on PHP 5.3.0
  • 1
  • 2
30,024
10

By: Henrik Nielsen, 14 years, 8 months ago

Last: sottwell, 14 years, 8 months ago

[SOLVED] Unable to set Publish date
2,975
4

By: shuriken, 14 years, 8 months ago

Last: shuriken, 14 years, 8 months ago

Evo 1.0.x Manager improvements
  • 1
  • 2
5,346
16

By: yama, 14 years, 8 months ago

Last: rethrash, 14 years, 8 months ago