We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
Title
Views
Replies
Last Post
Answered Softacolous fails to upgrade a secured website from 2.2.14 to 2.3
528
1

By: mina_gerges, 9 years, 10 months ago

Last: mina_gerges, 9 years, 10 months ago

Answered MIGXdb creating many to many relationships switch not working
753
2

By: rebornmedia, 9 years, 10 months ago

Last: rebornmedia, 9 years, 10 months ago

Question? I think I did it wrong...
584
3

By: matdave, 9 years, 10 months ago

Last: m.engel, 9 years, 10 months ago

Question? MODX 2.3.1 Resource Group Permissions
831
1

By: phillipd, 9 years, 10 months ago

Last: phillipd, 9 years, 10 months ago

Question? After upgrade from 2.3.0 to 2.3.1 every my snippet message error
  • 1
  • 2
1,965
19

By: puschpull, 9 years, 10 months ago

Last: puschpull, 9 years, 10 months ago

Question? List of Extras Working in 2.3.x
572
0

By: rdegler, 9 years, 10 months ago

Last: rdegler, 9 years, 10 months ago

Question? getTVValue behaves differently now??
1,197
6

By: rainbowtiger, 9 years, 10 months ago

Last: BobRay, 9 years, 10 months ago

Answered MIGX - Class 'IndexManagerController' not found
2,639
6

By: ottogal, 9 years, 10 months ago

Last: ottogal, 9 years, 10 months ago

What's the news on Articles package with 2.3?
810
0

By: totallyjacko, 9 years, 10 months ago

Last: totallyjacko, 9 years, 10 months ago

Answered phpThumb Woes after upgrade to 2.3.0
  • 1
  • 2
  • 3
3,997
21

By: debussy, 9 years, 10 months ago

Last: ianelastic, 9 years, 10 months ago

Question? 3rd Party component for User Import not working in Revo 2.3? Any migration tips?
734
4

By: flanger, 9 years, 10 months ago

Last: BobRay, 9 years, 10 months ago

Manager issues gives error code 200 (interface elements missing)
  • 1
  • 2
2,682
15

By: rdegler, 9 years, 10 months ago

Last: solenthaler, 9 years, 10 months ago

Blank Manager Screen when Upgrading from 2.2.14 to 2.3
  • 1
  • 2
2,523
18

By: jwmsales, 9 years, 10 months ago

Last: donshakespeare, 9 years, 10 months ago

Question? Missing Resource/Elements/File Panel
655
1

By: jisaac, 9 years, 10 months ago

Last: sottwell, 9 years, 10 months ago

Question? MODX 2.3 running slow and error log filling up
  • 1
  • 2
2,083
10

By: ianelastic, 9 years, 10 months ago

Last: pixelchutes, 9 years, 10 months ago

Answered Problem after upgrade (from 2.2.14 to 2.3.0). Character "1" on web page !!?? [SOLVED]
1,450
6

By: puschpull, 9 years, 10 months ago

Last: rainbowtiger, 9 years, 10 months ago

Question? Swap phpThumbOf with pThumb?
721
4

By: optimuscrime, 9 years, 10 months ago

Last: sottwell, 9 years, 10 months ago

Code 200 on new resource, eternal saving bar, eternal redirect to login screen
882
6

By: dreambliss, 9 years, 10 months ago

Last: BobRay, 9 years, 10 months ago

Answered Missing Thumbnails
709
2

By: todd.b, 9 years, 10 months ago

Last: todd.b, 9 years, 10 months ago

Answered Nothing works in Manager after Upgrade to 2.3 [SOLVED]
1,389
9

By: ohmarinus, 9 years, 10 months ago

Last: sottwell, 9 years, 10 months ago