We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
Title
Views
Replies
Last Post
SQL sintax error at local lamp...
5,429
4

By: luuuciano, 12 years, 10 months ago

Last: intandem, 11 years ago

Problem withMaxi Gallery
1,330
3

By: samtgrizz, 11 years, 2 months ago

Last: samtgrizz, 11 years, 2 months ago

Refining title and caption presentation
2,747
7

By: Photowebmax, 14 years, 5 months ago

Last: distant_smile, 11 years, 2 months ago

Easy Maxigallery install and setup?
  • 1
  • 2
7,516
16

By: BobbyG66, 14 years, 5 months ago

Last: N2, 11 years, 5 months ago

smoothgallery carousel open by default?
5,384
4

By: sinbad, 15 years, 6 months ago

Last: ariel_prado, 11 years, 6 months ago

Help with MaxiGallery and JQuery
1,383
1

By: mdsdesign, 11 years, 6 months ago

Last: ottogal, 11 years, 6 months ago

Adding TinyMCE to the MaxiGallery Manager form
  • 1
  • 2
4,582
10

By: redtoad, 12 years, 10 months ago

Last: pagalo, 11 years, 7 months ago

Question? MaxiGallery not working in FireFox and Chrome
1,215
0

By: aniewenhuis, 11 years, 11 months ago

Last: aniewenhuis, 11 years, 11 months ago

[SOLVED] MaxiGallery with SmoothGallery - Show View All by Default
1,614
1

By: intandem, 11 years, 11 months ago

Last: intandem, 11 years, 11 months ago

Problem with smoothgallery
  • 1
  • 2
3,258
10

By: Washburn, 14 years, 7 months ago

Last: pjldesign, 12 years ago

MaxiGallery Uses Max Memory (MODx Evolution)
1,570
1

By: pogopogo, 12 years, 2 months ago

Last: franklos, 12 years, 1 month ago

Question? Maxigallery title on thumbnails & large version, but no descriptions showing
1,469
0

By: ridgeofdemolition, 12 years, 2 months ago

Last: ridgeofdemolition, 12 years, 2 months ago

[SOLVED] phpThumb gives AntiOffsiteLinking error
4,290
4

By: signcarver, 13 years, 1 month ago

Last: dorstox, 12 years, 2 months ago

"Manage Pictures" button showing for some users but not for others???
  • 1
  • 2
  • 3
10,932
28

By: Photowebmax, 16 years, 1 month ago

Last: argus84, 12 years, 3 months ago

[SOLVED] In Maxigallery phpthumbs don't show up after moving site
3,005
0

By: signcarver, 12 years, 3 months ago

Last: signcarver, 12 years, 3 months ago

Multiple galleries in the same page
1,315
1

By: philsdesign, 12 years, 4 months ago

Last: philsdesign, 12 years, 4 months ago

MaxiGallery - "Sort Pictures" option will not work
1,557
1

By: leigh_341, 12 years, 8 months ago

Last: andrearicci, 12 years, 5 months ago

Thumbnails not appearing, permissions problem
1,259
2

By: samba, 12 years, 5 months ago

Last: samba, 12 years, 5 months ago

Fatal Error
964
0

By: alistair43, 12 years, 5 months ago

Last: alistair43, 12 years, 5 months ago

Smoothgallery description not appearing in IE8 and lower but works in FF
1,100
0

By: dawilster, 12 years, 5 months ago

Last: dawilster, 12 years, 5 months ago