&#12469;&#12509;&#12540;&#12488; - MODX Community Forums https://forums.modx.com/board/?board=185 <![CDATA[MODX Parse Error たまにエラーが出てます]]> https://forums.modx.com/thread/97458/modx-parse-error#dis-post-527018 MODX encountered the following error while attempting to parse the requested resource:
« Execution of a query to the database failed - Incorrect database name '' »
SHOW TABLE STATUS FROM ``modx01``
Basic info
REQUEST_URI : /manager/index.php?a=77
Manager action : 77 - Creating a new Chunk (HTML Snippet)
Referer : サイトURL/manager/index.php?a=76
User Agent : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
IP : 112.70.106.204
Benchmarks
MySQL : 0.0312 s (8 Requests)
PHP : 0.0469 s
Total : 0.0781 s
Memory : 3.5 MB

Backtrace
1 logHandler->initAndWriteLog()
manager/index.php on line 676
2 logHandler->writeToLog()
manager/includes/log.class.inc.php on line 42
3 $modx->rotate_log()
manager/includes/log.class.inc.php on line 89
4 SubParser->rotate_log()
manager/includes/document.parser.class.inc.php on line 3277
5 DBAPI->query()
manager/includes/extenders/sub.document.parser.class.inc.php on line 101

上記のエラーがたまに管理画面下に出てしまいます。サイト自体は正常に動いてるようですが、なにが問題なのでしょうか?
お助けください]]>
https://forums.modx.com/thread/97458/modx-parse-error#dis-post-527018 Tue, 16 Jun 2015 04:10:51 +0000 https://forums.modx.com/thread/97458/modx-parse-error#dis-post-527018
<![CDATA[「~」という文字の文字化けについて]]> https://forums.modx.com/thread/55714/#dis-post-326368
~ という文字が ? と表示されます。調べたところ機種依存文字ではないと思うのですが…

バージョンは1.0.0J
サーバーはさくら を利用しています。

よろしくお願い致します。]]>
https://forums.modx.com/thread/55714/#dis-post-326368 Fri, 09 Apr 2010 05:53:20 +0000 https://forums.modx.com/thread/55714/#dis-post-326368
<![CDATA[MODXが重くなってしまいました・・・]]> https://forums.modx.com/thread/55713/modx#dis-post-326365
さて本題ですが、MODXがものすごく遅くなってしまいました。

データを入れる前は普通の速さだったのですが、
HIKIDASさんのCsv2Docを使って、3000件ほどドキュメントを
流し込んだところ、表示にすごい時間がかかるようになってしまいました。

管理画面は普通に動くのですが、サイトを表示するのに10秒くらいかかってしまいます。
キャッシュまわりのことは大抵やってみたのですが、改善はみられませんでした。

ためしに、[*content*]のみを入れたテンプレートを作り、
それを使った、Modxの機能は使わない簡単なhtmlを書いて表示させてみましたが
それも、鬼のように時間がかかりました。

助けてください・・・他に施すような手はありますでしょうか?

よろしくお願いします。

]]>
https://forums.modx.com/thread/55713/modx#dis-post-326365 Mon, 31 Aug 2009 05:27:31 +0000 https://forums.modx.com/thread/55713/modx#dis-post-326365
<![CDATA[【解決済み】MODx Parse Error で、HPが見れなくなってしまいました。]]> https://forums.modx.com/thread/55712/modx-parse-error-hp#dis-post-326359
テンパってます… (T_T)

« MODx Parse Error »

MODx encountered the following error while attempting to parse the requested resource:
« PHP Parse Error »

PHP error debug
Error: mysql_connect() [function.mysql-connect]: Access denied for user ’dbuser’@’localhost’ (using password: YES)
Error type/ Nr.: Warning - 2
File: /var/www/html/manager/includes/extenders/dbapi.mysql.class.inc.php
Line: 89
Line 89 source: if (!$this->conn = ($persist ? mysql_pconnect($host, $uid, $pwd) : mysql_connect($host, $uid, $pwd, true))) {

Parser timing
MySQL: 0.0000 s (0 Requests)
PHP: 0.0163 s
Total: 0.0163 s

« MODx Parse Error »
MODx encountered the following error while attempting to parse the requested resource:
« Failed to create the database connection! »

Parser timing
MySQL: 0.0000 s (0 Requests)
PHP: 0.0181 s
Total: 0.0181 s





とエラーが出てしまっています。

phpmyadminからエクスポート作業をしてからだと思うのですが、復旧させるにはどうしたらいいでしょうか??

不躾ですいませんがよろしくお願いします!]]>
https://forums.modx.com/thread/55712/modx-parse-error-hp#dis-post-326359 Fri, 07 Aug 2009 04:00:07 +0000 https://forums.modx.com/thread/55712/modx-parse-error-hp#dis-post-326359
<![CDATA[ダミー投稿]]> https://forums.modx.com/thread/55711/#dis-post-326354 https://forums.modx.com/thread/55711/#dis-post-326354 Thu, 26 Feb 2009 08:03:24 +0000 https://forums.modx.com/thread/55711/#dis-post-326354